<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Inspiring Stories From This Year&#8217;s &#8216;Christmas On Us&#8217; Recipients | WFMS-FM</title><link rel='dns-prefetch' href='//www.wfms.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wfms.com/2016/12/20/inspiring-stories-from-this-years-christmas-on-us-recipients/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wfms.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wfms.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wfms.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wfms.com/wp-content/uploads/sites/392/headway/cache/general-e7f7855.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wfms.com/wp-content/uploads/sites/392/headway/cache/layout-single-72437ed.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wfms.com/wp-content/uploads/sites/392/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wfms.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wfms.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wfms.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wfms.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wfms.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wfms.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wfms.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/uploads/sites/392/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/uploads/sites/392/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wfms.com","site_id":"392","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_5262","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"392","callsign":"","mount_name":"WFMSFM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_5262/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wfms.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wfms.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WFMS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WFMS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WFMS.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WFMS.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WFMS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WFMS.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WFMS.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WFMS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WFMS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WFMS.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WFMS.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WFMS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WFMS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WFMS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WFMS.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WFMS.fm', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WFMS.fm', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wfms-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-W54R96');</script>
<!-- End Google Tag Manager -->


<!-- Local Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSM3FT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TSM3FT');</script>
<!-- End Local Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WFMS-FM &raquo; Feed" href="http://www.wfms.com/feed/" />
<link rel='shortlink' href='http://www.wfms.com/?p=952941' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-61756285-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		<!-- Customization: Default -->
<style style="text/css" id="customize-styles">
#whitewrap {background-image: url(http://www.wfms.com/wp-content/uploads/sites/392/2016/10/WFMS-BACKGROUND-2.jpg) !important;
background-position: top center;
background-repeat: no-repeat;
}
#whitewrap > .wrapper-header {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: transparent !important; background-image: none !important;}
body {background-color: #1d1d1d !important; 
}

</style>
<script>_AMP.theme.data = [];</script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wfms.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wfms.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wfms.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WFMSFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  Indianapolis IN', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Inspiring Stories From This Year&#8217;s &#8216;Christmas On Us&#8217; Recipients');
      googletag.pubads().setTargeting('cms-pcat', 'Homepage');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WFMS-FM"/>
  <meta property="og:title" content="Inspiring Stories From This Year&#039;s &#039;Christmas On Us&#039; Recipients"/>
  <meta property="og:url" content="http://www.wfms.com/2016/12/20/inspiring-stories-from-this-years-christmas-on-us-recipients/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="This year, we received hundreds of nominations for &#039;Christmas On Us&#039; with Williams Comfort Air. We asked you to tell us about someone you know who pays it forward. A friend, co-worker or neighbor who puts others first and is always helping others in our community. It wasn&#039;t easy, but here are the 9"/>
  <meta property="og:image" content="http://www.wfms.com/wp-content/uploads/sites/392/2016/12/COU-image-2016.jpg"/>
  <meta property="article:published_time" content="2016-12-20T10:51:12+00:00"/>
  <meta property="article:modified_time" content="2016-12-20T10:51:12+00:00" />
  <meta property="og:updated_time" content="2016-12-20T10:51:12+00:00" />
  <meta property="article:section" content="Homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Inspiring Stories From This Year&#039;s &#039;Christmas On Us&#039; Recipients"/>
  <meta itemprop="description" content="This year, we received hundreds of nominations for &#039;Christmas On Us&#039; with Williams Comfort Air. We asked you to tell us about someone you know who pays it forward. A friend, co-worker or neighbor who puts others first and is always helping others in our community. It wasn&#039;t easy, but here are the 9"/>
  <meta itemprop="image" content="http://www.wfms.com/wp-content/uploads/sites/392/2016/12/COU-image-2016.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Inspiring Stories From This Year&#039;s &#039;Christmas On Us&#039; Recipients"/>
  <meta name="twitter:url" content="http://www.wfms.com/2016/12/20/inspiring-stories-from-this-years-christmas-on-us-recipients/"/>
  <meta name="twitter:description" content="This year, we received hundreds of nominations for &#039;Christmas On Us&#039; with Williams Comfort Air. We asked you to tell us about someone you know who pays it forward. A friend, co-worker or neighbor who puts others first and is always helping others in our community. It wasn&#039;t easy, but here are the 9"/>
  <meta name="twitter:image" content="http://www.wfms.com/wp-content/uploads/sites/392/2016/12/COU-image-2016.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-952941 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-952941 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>    
</div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wfms-fm/wp-content/uploads/sites/392/2015/03/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-12">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wfms.com/wp-content/uploads/sites/392/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/955WFMS" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wfms-fm/wp-content/uploads/sites/392/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/WFMS" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wfms-fm/wp-content/uploads/sites/392/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://wfms.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wfms-fm/wp-content/uploads/sites/392/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-5 grid-width-17">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-62675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62675"><a>On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-62678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62678"><a href="http://www.wfms.com/jim-deb-kevin/">Jim, Deb &amp; Kevin</a></li>
	<li id="menu-item-901275" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-901275"><a href="http://www.wfms.com/shows/jack-ryan/">Jack Ryan</a></li>
	<li id="menu-item-566973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566973"><a href="/2016/03/28/jay-dillon-200-pm-700-pm/">Jay Dillon</a></li>
	<li id="menu-item-695255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695255"><a href="http://www.wfms.com/nash-nights-live/">Nash Nights Live</a></li>
	<li id="menu-item-156868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156868"><a href="http://www.kixbrooksradio.com/american-country-countdown/">American Country Countdown</a></li>
	<li id="menu-item-156871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156871"><a href="/2016/03/08/bob-kingsleys-country-top-40/">Bob Kingsley&#8217;s Country Top 40</a></li>
	<li id="menu-item-543687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543687"><a href="/2016/03/08/95-5-wfms-weekend-programming-schedule/">Weekend Programming</a></li>
</ul>
</li>
<li id="menu-item-178833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178833"><a href="http://www.wfms.com/2015/01/01/concert-calendar/">Concerts</a></li>
<li id="menu-item-61781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-61781"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-178830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178830"><a href="http://www.wfms.com/2015/01/01/wfms-events-2/">Upcoming Events</a></li>
	<li id="menu-item-201774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201774"><a href="http://www.wfms.com/2015/07/24/95-5-wfms-presents-the-at-work-concert-series/">At Work Concert</a></li>
	<li id="menu-item-61784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61784"><a href="http://www.wfms.com/category/photos/">Photos</a></li>
	<li id="menu-item-155887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155887"><a href="http://www.wfms.com/category/videos/">Videos</a></li>
	<li id="menu-item-179106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179106"><a href="https://www.nashnextcountry.com/">NASH Next</a></li>
</ul>
</li>
<li id="menu-item-736892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736892"><a href="/2016/07/07/nash-next/">Nash Next</a></li>
<li id="menu-item-625172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-625172"><a href="#">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-54473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54473"><a href="http://www.wfms.com/category/contests/">Active Contests</a></li>
	<li id="menu-item-48395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48395"><a href="http://wfms.listenernetwork.com/">Rewards</a></li>
	<li id="menu-item-625175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-625175"><a href="http://www.wfms.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-58568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58568"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-571491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-571491"><a href="/2015/06/05/100-minutes/">100 Minutes of Non-Stop Country</a></li>
	<li id="menu-item-63263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63263"><a href="http://www.wfms.com/2016/01/12/95-5-wfms-friends-neighbors/">Friends &amp; Neighbors</a></li>
	<li id="menu-item-878640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878640"><a href="http://www.wfms.com/happy-tails-tuesday/">Happy Tails Tuesday</a></li>
	<li id="menu-item-247617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247617"><a href="http://cmnh.co/cumulus">CMN</a></li>
	<li id="menu-item-435205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435205"><a href="http://www.wfms.com/employment-opportunities/">Employment Opportunities</a></li>
</ul>
</li>
<li id="menu-item-652979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652979"><a href="http://www.wfms.com/nash-country-daily/">Country Daily</a></li>
<li id="menu-item-869172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-869172"><a href="http://games.wfms.com/">Games</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://indianapolis.sweetdealscumulus.com/">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wfms.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-b5d556774e95d259" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/392/2014/11/search.png">
</div><!-- .block-content -->

</div><!-- #block-b5d556774e95d259 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-952941" class="post-952941 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage tag-93-9-the-beat tag-christmas tag-christmas-on-us tag-inspire tag-pay-it-forward tag-wfms tag-williams-comfort-air tag-wjjk author-gbrowning " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Inspiring Stories From This Year&#8217;s &#8216;Christmas On Us&#8217; Recipients</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-20T10:51:12+00:00">December 20, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p>This year, we received hundreds of nominations for &#8216;Christmas On Us&#8217; with Williams Comfort Air. We asked you to tell us about someone you know who pays it forward. A friend, co-worker or neighbor who puts others first and is always helping others in our community. It wasn&#8217;t easy, but here are the 9 recipients that our committee selected to receive Christmas On Us. Each individual received $1,000 to help brighten their holiday&#8230;but what most of these individuals told us was that they would be using most of the money to continue to help others. Unbelievable. Below are the nomination letters that were submitted. Read through them and you&#8217;ll be inspired~</p>
<p>&nbsp;</p>
<p><strong>Samuel Allen </strong><strong>  </strong></p>
<p>Nominator’s Name: Claudia Hedberg</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>In the short amount of time that I&#8217;ve known Samuel (Sam) Allen, he has not only been a great influence on my life, but to others as well. Sam is 19 and is responsible for many things a young adult his age should usually not be paying for. He pays the bills in the house since his dad has been unemployed for the past 10+ years, and his mom a faithful preschool teacher at Polly panda, making about $30,000 a year. Although him and his family struggle day to day, they never fail to smile and try to make others around them smile everyday. Sam is a full time straight A student, and works very hard to balance being a student and having a job at his local community center (the JCC). He has chosen to stay after work hours and volunteer many times at his job to help others, clean, cover someone&#8217;s night shift, etc. Almost everytime I have been with Sam he has given money to the homeless and the needy, even when I have tried to selfishly convince him not to. He stopped in the pouring rain to help a woman on the highway push her car and change her tire. I remember one day, it was payday for Sam and after he had paid all his bills (as he never fails to do so on time) he had about $10 to his name. We were at the gas station because I needed gas, and an older gentleman came up and asked if we had any spare change and I ignored him as I do to what I call &#8220;beggars&#8221;. However Sam started a full conversation with him and offered him his last $10 and took him into the gas station to make sure he got whatever food and drink he wanted. I sat in the car and thought to myself &#8220;why couldn&#8217;t I have thought that way? Why couldn&#8217;t I have offered money to the man?&#8221; That single night changed my perspective. I now carry cash on me specifically looking for people who may need it more than me. Sam told me &#8220;someone always has it worse than you do.&#8221; That will stick with me forever. I feel Sam goes the extra mile to make people&#8217;s days and to make a difference when he can. Along with all the little things he does, Sam is also in the United States army. He enlisted a year ago. Now he also balances being a soldier and is among the brave few that serve this country, which is always admirable ofcourse, in my books. Although I am older, He is the one young man that I have been able to look up to. He is one of those kids that will absolutely make a difference one day and I couldn&#8217;t think of anyone else more worthy of a good Christmas this year. He doesn&#8217;t talk much about past Christmases but after telling him about how wonderful my Christmases have been, he has hinted that he never had anything close to a grand Christmas. Not only does Sam deserve a good Christmas this year, but so do his parents, Mark and Shannon Allen. Mark is a recovering drug addict and alcoholic and has been clean for 5 years and counting. He goes to several AA meetings every month and talks about the dangers and influences young adults to get better for themselves and their families. Shannon Allen has influenced and touched so many childrens&#8217; lives and their families as well, throughout her preschool. She has been a teacher at Polly Panda for over 15 years and I hear numerous stories from parents on how she has changed their children&#8217;s lives forever. She has provided food and clothing for many children in need that have come to her school. I am the closest to Sam, however I know his family well and believe they are more than deserving of a great Christmas this year. I couldn&#8217;t explain in words what it would mean to see their reaction this year, to have enough money for Christmas. I know all 8 families chosen will be well deserving and it&#8217;s very comforting to know those chosen families will get a Christmas they deserve. But nonetheless, I thought someone should know that Samuel Allen, as well as the rest of his family, are an inspiring, happy, and very selfless family who deserve the world, and a great 2016 Christmas. Thank you.</p>
<p>&nbsp;</p>
<p><strong>Sally Park </strong><strong>        </strong></p>
<p>Nominator’s Name: Aleisa Hunter</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>Sally Park is a tireless 70+ year old woman who is constantly working for the underdog.  During the day she works full-time at a &#8220;special&#8221; school working with kids that have serious person problems or been convicted of crimes but are no longer in jail (arson, personality disorders, fighting, etc.).  She has even been attacked by these kids and had multiple injuries.</p>
<p>Nights and week-ends she is on the street trying to help our homeless get off the street and/or get to a safe place away from gangs.  She not only helps by giving them water, food, get cleaned up for job interviews, etc., she is actively trying to get them jobs and off the street into a home&#8211;permanently.  Even the police officers contact her when homeless people need to move or if there is a potential problem in an area where the homeless are sleeping.  Last week she was only a few days away from getting a homeless person off the street when they were murdered.  The news doesn&#8217;t even call the homeless person a &#8220;he&#8221; or &#8220;she&#8221;; they call them &#8220;it&#8221;.  She is an activist for the homeless with our local government and has been called many times to speak at conferences about the homeless situation and how to resolve it no matter what political party is having the conference.  She also speaks several languages fluently including sign language.  The police call her often to help communicate with a homeless person or someone who has been arrested that is deaf.</p>
<p>Several years ago Sally was awarded this honor and used every penny (including the $100 I was given) to get at least one homeless family off the street.  I hope you&#8217;ll consider giving her this award again.  Sally is my hero; she is the bravest woman I know.  How many 70+ year old women do you know that spends all night on the streets downtown unarmed to help the homeless.  She doesn&#8217;t just give the homeless food and clothing to stay on the street, she works to get them permanently off the street.</p>
<p>&nbsp;</p>
<p><strong>Michele Trimble </strong><strong>     </strong></p>
<p>Nominator’s Name: Greg Porter</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>9-8-7-6-5&#8230;that&#8217;s not a count down to blast off or someone counting down the last seconds of a Pacer game. 9,8,7,6, and 5 are the ages of five young children that my nominee, Michele took into her home, life and heart 3 and a half years ago. These 5 children, (brothers and sisters from1 mom and 4 dads) had only one thing of stability in their young lives, each other. When the mother (23 yrs old) decided to choose her demons over her children, Michele was called upon to act, and act she did. Sacrificing her career, her friends, her time, and even some family to do everything to keep these children together in a safe, secure, loving, and healthy environment, and out of the system. Although Michele somehow finds a way to not blame the situation totally on the mother, she see that mom was a victim of generations of family drug use, street living, not working, handouts and abuse. She has given everything to these children in order to hopefully break this family cycle. In between the hugs, the kisses, the smiles, the bed time stories, Michele finds the time to teach, listen, discipline, make 5 school lunches, 5 breakfast meals, 5 dinners, 5 sets of homework, never ending laundry, never ending laundry, never e-n-d-i-n-g laundry, and the household chores that never stops. Michele has a superpower of being able to fit 30 plus hours of child care a day into each and every 24 hour day. In doing so she still has to sleep, work, and take care of herself. She IS breaking the cycle, all 5 children are in school, the oldest was elected to student council and had perfect scores on her ISTEPS, 2nd and 3rd are in accelerated reading programs, the 4th was so proud of her 100 word master accomplishment in kindergarten last year, and number 5 at age 5 cant wait to follow in his brothers and sisters footsteps of success in school.  Breaking the cycle, generations in the making is not an easy task for anyone. Not even Super Michele, sometimes it breaks her. Maybe its the look in their eyes when the made from scratch cookies comes out of the oven, or the morning hugs they give every mourning, or just the look of  true serenity they have when all 5 have crashed out in the living room before the movie ended on Friday night movie nights that gives her the super hero powers to keep doing this everyday. Michele is truly their hero. She has given the innocent children back their innocence. Although she is far to humble for any recognition, I am truly honored to have the chance to nominate Michele Trimble to forever be known as a treasure of our community . Bless the children for it is not any fault of their own.</p>
<p>&nbsp;</p>
<p><strong>William Martin </strong><strong>       </strong></p>
<p>Nominator’s Name: Melissa Martin</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>William is a father to three children (two of which are step children), and a husband to a nursing student (who only works part time). Our story is not too short and not that simple but I&#8217;ll give the summed up version. I am William&#8217;s wife. When I met him those almost 6 years ago, I had 2 children, was a very independent woman/mother. I was the bread winner by far. Up until about April of this year when we made sacrifices and I went back to school. Life has been quite the roller coaster since then. William works for a temp agency, doing whatever work he can get. He has picked up all the slack I leave behind. Feeding his family, housing them, and making sure everything and everyone has the necessities. That is not what makes William extraordinary, these are the things that make him an awesome husband and dad. What makes William extraordinary is that he is that after long days of work, (sometimes 16 hours) he is constantly helping people all over the city he does not even know. He has stopped and help homeless people with food and necessities they need. For instance, he was on an assignment on the south side of Indy for a couple weeks, and he told me about a woman that stood on the corner of the interstate with a sign that said she did not want money, but she had a baby that she needed clothes for. My husband stopped and talked to her one afternoon, and then for the next week he called around and gathered clothes that would fit that baby. the next week, he picked that mother up and drove her to where her baby was and gave her water/food and the gathered clothes, told her if she needed more clothes later to get in contact with him and he would help her out. One afternoon, I got in his car to run an errand with him, he had a huge trash bag full of tennis shoes/boots in the back seat of his car. I inquired about it, he informed me that he had been collecting them from all his friends and handing them out to homeless people as he comes across them. This is a practice he carries on. While the kids and I are at home, waiting on him to come home from work, he is first passing out cooked food to the homeless downtown, on his long walk back to his car.</p>
<p>It amazes me that with so much on his plate already, the responsibilities that come with family, especially with a three kids and a wife in nursing school, that he still thinks of all these other things. While he can not dish out a lot of money to organizations to help the homeless or needy he still finds a way to help these members of society many people forget about. The best part is people do not even know he does this, he does not brag about it, or even tell people he does it. He just does it as part of his regular day. I only know because I get to hear the story every once in a while.</p>
<p>So he is my hero, even if no one else notices his heroic acts. If anyone deserves a little blessing in any way, he is definitely one of them.</p>
<p>&nbsp;</p>
<p><strong>Kevin Mefford </strong><strong>         </strong></p>
<p>Nominator’s Name: Marsha Mefford</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>I would like to nominate my son Kevin Mefford, this is the 2nd year he has started a drive to collect clothing, winter items for the homeless, this year he put up and advertised with flyers locally and on facebook asking for donations, he has contacted Pepsi cola company and they have graciously donated skids of items, such as, breakfast bars, cereal, chips, orange juice and propel water among other items, which will be distributed to a mission that help feed and hand out donated items, mainly for the homeless. Along with that he has contacted Dicks sporting good and a couple other companies asking for donation of winter items they can no longer sell, such as tents, sleeping bags, boots,  donations of no longer used freezer suits and gloves along with space in their warehouse, kevins employers at Merchandise Warehouse&#8230;&#8230;&#8230;winter is not yet shown her force on us, and there is still time to donate.  Stay Warm Indy!! There is hope Kevin can get enough donations to donate to some shelters for women and children also&#8230;&#8230;&#8230;&#8230;.Thank you for your time and Happy Holidays.</p>
<p>&nbsp;</p>
<p><strong>Jonetta Knight </strong><strong>         </strong></p>
<p>Nominator’s Name: carey frazier</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>Jonetta Knight is a mother of 8, elementary teacher, pastor&#8217;s wife, and friend to everyone.  She opens her home and heart to anyone in need no matter what is going on in her life.  This year she opened her home to strangers, to give them shelter, food, and love.  This woman never will ask for anything for herself but will fight till her last breath for anyone else.  Her compassion for others is inspiring to witness.</p>
<p>Being a mother is difficult, but to be a mother to 8 daughters in this world today is a job no one would want to take on.  She has been able to nurture each personality, and yet survive each personality.  Any mother would find her to be a hero!</p>
<p>She spends countless hours with woman in the church and community helping them.  Nothing is off limits.  It doesn&#8217;t matter who you are or where you come from.  She is known in the community as someone who can be trusted and will help.  She gets calls late at night from woman crying or needing help.  She doesn&#8217;t ignore them, she will get up and talk with them until she can comfort them or find a solution.  She is a mother to a community of woman.  She carries a large burden on her shoulders, yet faces each day with a smile.  She is eager to go out into the world and help make it a better place for her children.</p>
<p>Jonetta also dedicates time to her children at school.  The kids in her class struggle with math and other aspects of life.  She gives them the same love and attention she give her own children.  The reward of seeing them grow not only in their school work but how they have grown as people have had lasting effects on her heart that will last a lifetime.</p>
<p>You would think she would have no time left yet she still finds time to dedicate time to the children&#8217;s ministry, coordinate fundraisers for people in need, collect school supplies and donations for over 200 children in the community, and countless other things that I probably am not aware that she does behind the scenes.</p>
<p>Jonetta has been a God sent angel to our little community.  She has been such an example of love, compassion, generosity, forgiveness, dedication, support, strength, and what God&#8217;s love looks like.  If she were given extra money I could not imagine should would even spend it on herself.  She would probably turn around and do something for someone else, because her heart is always to serve others.  Merry Christmas!!</p>
<p>&nbsp;</p>
<p><strong>Jessica hill </strong><strong>       </strong></p>
<p>Nominator’s Name: Rachael Beaupre</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>Jessica always gives so much of herself helping others. If you look up the page kindness crusaders (on facebook) that is jess.</p>
<p>I have had the honor of helping her set up a place for a homeless army vet, who will be &#8220;home&#8221; on Dec 7th. It has been amazing to see what that woman is capable of.</p>
<p>I just met her not long ago while working on this project. I now consider her a life long friend.</p>
<p>She gives her time, her talent, her knowledge. Along with setting up resources to help others. She&#8217;s a new aged mother teresa, in my eyes. Please look her fb page up it explains everything!</p>
<p>I would love to see her and family receive a special gift in honor of all of those she has helped and continues to help.</p>
<p>(Refrence is the army vet who has not seen what has been done for him yet until the 7th I have photos of some of the work if those are needed. But he can account for her willingness to help a stranger in need and her kind heart to be there in anyway)</p>
<p>&nbsp;</p>
<p><strong>Elliot Swallows </strong><strong>       </strong></p>
<p>Nominator’s Name: Kelli Cave</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>I know you all get a lot of these nominations, and there are soooo many deserving people. I was actually one of the lucky ones last year that got chosen. It helped me and my family so much! This year, I know someone that is in desperate need .</p>
<p>Elliot has been through a lot, and I do mean a lot. I have known him since we were around 12 years old. He is a hard working father of one. His wife is recovering from cancer. He works his tail off. It is not easy you see, because Elliot has a felony. His teenage years were kind of rebellious and it did take him a while to get his life straight.</p>
<p>Now he works hard. He gives back, every single penny he has sometimes. Every Thanksgiving he collects enough meals to feed 20-30 families. Every Christmas, he collects enough toys to give out to 20-30 families. He is always the first to help others. It doesn&#8217;t matter how stressed, how tired, or how broke he is. He finds a way.</p>
<p>This year however, he is really struggling. They are so close to losing their house, their belongings and any sense of stability that he has worked so hard on. This stress is too much for his family right now. His wife, Angie, really needs to focus on recovery and not financial doom. He needs to feel like he can provide, right now he feels like he is failing. There is no one more deserving and in need than Elliot. Please please please, help him. He would be forever grateful. Knowing him, he would do whatever he could with the money to help others. He really really needs this right now. Thank you for taking your time to read this!!!  ( I put my phone number down because he does not have a phone at this time. I can take my phone to him, if he is chosen and someone needs to speak to him)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>Angela Shrum </strong><strong>         </strong></p>
<p>Nominator’s Name: Phyllis Beamon</p>
<p><strong><u>Nomination Essay</u></strong></p>
<p>My name is Phyllis Beamon and I am a disabled woman who has gone through a lot in my life, including losing a child, and a lot of physical damage to my body which has left me not able to care for myself fully. I have a niece who I look at like she is an Angel. My niece is Angela Shrum who is a mother of two, but is like a mother to so many children in the community, and a Godsend/Angel to so many families in the community. I honestly don&#8217;t know how she does what she does, she lost her father in November 2014, and has been taking care of her mother full-time ever since. On top of that she help to take care of me as well. I know it&#8217;s not easy to take care of your family and take on the responsibility of caring for two disabled women on top of everything else she does. Although I&#8217;m very grateful for what my niece does for me and her mother, that is only the tip of the iceberg&#8230; My niece does a lot for the school her children attend, she does a lot for the homeless community and for the less fortunate families in the community. She doesn&#8217;t have a lot of money, but she and her children (2 little boys) do things to raise money in order to be able to help others. She also has a saying &#8220;We sacrifice our WANTS&#8217; to help others with their &#8216;NEEDS&#8217;.&#8221; and that is just so powerful and so wonderful to me. I mean it, she is an absolute Angel, and ANYONE who knows her would tell you the very same thing. She has touched the hearts and lives of so many, and I am beyond proud of the woman and mother she is. Just one of the many things she does to try and help as much as she can is, each year, about mid-Autumn, her and her two boys make homemade Christmas ornaments and sell them to raise money to help our homeless community. They take every penny they make (along with her own money and the money her two boys save throughout the year [they definitely have their mother&#8217;s heart]), and buy as many blankets, coats, socks, thermals, gloves, hats, scarves, hygiene products, etc&#8230; to help them stay a little warmer during the cold months. Like I said, this is just one of many loving /caring things Angie does for others. Angie also takes even more time out of her busy day-to-day life and cooks for the homeless two times per month, and delivers it to the homeless living down at &#8220;Tent City&#8221; in Indianapolis. She has become so close to so many of these individuals, and has helped them in countless way, and has even assisted with helping a couple of people get back on their feet by gaining employment and putting a roof over their head again. Angie helped them by taking them clothes, brought them to her house to apply for jobs online, allowed them to use her phone number as a contact number for the employers, helped the individuals prepare for their interviews, took them to their interview and helped them back and forth to work until they were able to do so on their own.  Another thing Angie has done is taken her time, wisdom and patience to help with some of our community&#8217;s troubled youth. Angie took these children under her wing, made them apart of her family and done her very best to guide them in the right direction. These children love Angie like she is their very own mother. Angie genuinely cares about the well-being of others, and goes out of her way to do anything she can for anybody! She&#8217;s made quite the reputation for herself, and because so many people knows that she tries to help others whenever she can, people contact her when they&#8217;re looking for help. Because Angie is who she is, even when she&#8217;s just barely getting by herself, she still gives whatever she can! I&#8217;ve seen Angie, not only help others by going and purchasing groceries for families, but I&#8217;ve seen her go into her own cabinets and freezer to give others food because she couldn&#8217;t afford to go buy them food at the time. Like I said before, Angie doesn&#8217;t have a lot of money, she struggles herself, but that does NOT stop her from giving to others in need. What is so amazingly beautiful about Angie and everything she does in life, doing these things are what makes her genuinely happy! She enjoys other things like Photography and spending time with her family, however, seeing others smile and knowing that she was able to help someone is what truly makes her happy. I could go on and on about what all Angie does for others, and how wonderful of a mother she is, how amazing of a daughter and niece she is, but the main reason I wanted to nominate Angie for this is, because as I said, Angie does and does for others, never ever wanting and/or expecting ANYTHING in return, because she literally goes non-stop, and is back and forth all day between taking care of her family and home, me and my home, her mother and her home, and never has any time for herself! Almost every extra penny she has goes towards helping someone other than herself- she very rarely buys herself anything, and when she does break down and buy herself something, it&#8217;s a necessity! She&#8217;s also given so much of herself and time to her children&#8217;s school , over the years, to help out in whatever way she can, etc&#8230; What I&#8217;m trying to say is, sometimes I think she does too much! She sometimes runs herself ragged to make sure others are taken care of and/or have the things they need, and because she spend so much time focusing on what others need that she neglects herself sometime. When I bring this up to her, all she says is &#8220;She&#8217;s happy because she&#8217;s helping to make someone else happy&#8221; and I get that , but we all need to have some &#8220;me&#8221; time! Angie has ran into some health issues this past year and it worries me because although she&#8217;s only doing what her heart tells her to do, I really wish she&#8217;d take the time to just focus on herself sometime.  You can&#8217;t get that through her head, though, because she thinks if she&#8217;s not helping someone else then  someone who is going without. I can&#8217;t even put into words what kind of person Angie is because there are none to adequately define the loving, caring, kind, generous Angel she is&#8230; She is truly an Angel! Angie deserves this money to be able to go out and buy herself something nice, she deserves to treat herself and her family to a nice dinner out, or to help buy her children&#8217;s Christmas, pay off some bills, etc&#8230; I&#8217;m telling you, if anyone deserves something like this, it&#8217;s Angie!  If you could take a poll with everyone who knows Angie and ask them to nominate one person the know, I know they would all choose Angie! She has made such a huge impact on so many people&#8217;s lives and hearts, so many people love her very much, and there are so many people who would have gone without for their children if it weren&#8217;t for Angie. I&#8217;m not good at putting things into words, I&#8217;m leaving out so much, but I&#8217;m begging you to please choose Angie as one of the people to receive this $1,000 she truly deserves it! When I first heard this on the radio, I immediately thought of Angie, and as I heard it again and again, it became clear to me that I shouldn&#8217;t only think about Angie when hearing this, but should act on my thoughts and actually nominate her. Angie is really and truly an extraordinary person who genuinely touches the hearts of so many people! She is exactly the type of person who fits the bill of being so deserving of this nomination. I love Angie with all of my heart, and so many other people love her with all of their heart! I am very proud to call her my niece. Angie is not my niece biologically, but she&#8217;s like my niece and she&#8217;s only ever known me as  &#8220;Aunt Phyllis&#8221;, I honestly don&#8217;t know what I would do without Angie. I would be lost and that is the truth! A lot of people wouldn&#8217;t know what to do  without Angie.. She&#8217;s not only an Angel to the community, but she&#8217;s an Angel within our family. She&#8217;s definitely my angel, she not only helps me but she has literally saved my life, so she is my angel in more ways than one!  If you need to know anything else about Angie and the kind of person she is, just go to her boys&#8217; school and let the teachers and other staff tell you what kind of person she is. Go through her Facebook and let those people tell you what kind of person she is. Ask anyone in the community who has the privilege of knowing Angie and her children, what kind of person she is&#8230; I know without a doubt, in my heart, everyone would say the very same thing I&#8217;m saying. Angie deserves this! Please consider Angie for this, give her the opportunity to know what it feels like to be on the other end of the giving stick. If I could afford to do this for her myself, I would in an instant! The bottom line is, Angie sacrifices so much to be able to do what she does for people, and it takes a special kind of person to do that. And you know she&#8217;s a damn good mother when she&#8217;s raised her children to be just like her! At the ages of 12 and 14, they&#8217;d rather give than receive, and understands why they sacrifice their &#8220;wants&#8221; to be able to help others with their &#8220;needs&#8221;. That&#8217;s so awesome!  Thank you for taking the time to read this. God Bless you all , and Happy Holidays to all!</p>
<div id="themify_builder_content-952941" data-postid="952941" class="themify_builder_content themify_builder_content-952941 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wfms.com/category/homepage/" rel="category tag">Homepage</a></footer><!-- .entry-utility --></article><!-- #post-952941 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bqk5499e7ebd6bb4 block-original-68" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://indianapolis.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/392/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<aside id="block-bmb5536b926e0aec" class="iheart block block-type-widget-area block-fluid-height" data-alias="Right Rail Ad" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li class="widget widget-no-widgets"><h3 class="widget-title"><span class="widget-inner">No widgets!</span></h3><p>Add widgets to this sidebar in the <a href="http://www.wfms.com/wp-admin/widgets.php">Widgets panel</a> under Appearance in the WordPress Admin.</p></li></ul>
</div><!-- .block-content -->

</aside><!-- #block-bmb5536b926e0aec -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bji5499e7ebd999f block-original-70" data-alias="Jim, Deb &amp; Kevin">
<div class="block-content">
<h1 class="block-title"><a href="/category/jim-deb-and-kevin/"><span>Jim, Deb & Kevin</span></a></h1><div class="loop">

<div class="entry-row">

<article id="post-930705" class="post-930705 post type-post status-publish format-standard has-post-thumbnail hentry category-jim-deb-and-kevin tag-christmas tag-country-radio tag-holidays tag-indianapolis-radio tag-jim-deb-and-kevin-2 tag-wfms author-dhoneycut alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wfms.com/2016/12/05/jim-deb-kevins-message-to-you/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wfms.com/wp-content/uploads/sites/392/2016/12/IMG_20160805_090230-150x150.jpg" alt="Jim, Deb &amp; Kevin&#8217;s Message to You!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/05/jim-deb-kevins-message-to-you/" title="Jim, Deb &amp; Kevin&#8217;s Message to You!" rel="bookmark">Jim, Deb &amp; Kevin&#8217;s Message to You!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Hi, everyone! We just wanted to take the time to thank you for listening to WFMS and all the kind things you do to make us feel like a part of your family. It never goes unnoticed. We certainly are lucky to be able to work in radio, and even more fortunate to work in&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-930705 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-bas55a550eb4592f" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bas55a550eb4592f block-original-bc955a555664e291" data-alias="Friends &amp; Neighbors">
<div class="block-content">
<h1 class="block-title"><a href="/category/friends-neighbors/"><span>Friends & Neighbors</span></a></h1><div class="loop">

<div class="entry-row">

<article id="post-225612" class="post-225612 post type-post status-publish format-standard has-post-thumbnail hentry category-friends-neighbors author-clien custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wfms.com/2016/01/12/95-5-wfms-friends-neighbors/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wfms.com/wp-content/uploads/sites/392/2015/08/friends-and-neighbors-150x150.png" alt="95.5 WFMS Friends and Neighbors" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/01/12/95-5-wfms-friends-neighbors/" title="95.5 WFMS Friends and Neighbors" rel="bookmark">95.5 WFMS Friends and Neighbors</a></h2></header></article><!-- #post-225612 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bas55a550eb4592f -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bch5499e7ebdc8c7 block-original-72" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-954183" class="post-954183 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-6273 tag-gretchen-wilson tag-here-for-the-party tag-redneck-woman tag-rowdy author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/" title="Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single" rel="bookmark">Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single</a></h2></header></article><!-- #post-954183 --><article id="post-948507" class="post-948507 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-a-sailors-guide-to-earth tag-best-albums-of-2016 tag-big-day-in-a-small-town tag-black tag-blake-shelton tag-brandy-clark tag-brothers-osborne tag-dierks-bentley tag-full-circle tag-hero tag-if-im-honest tag-keith-urban tag-loretta-lynn tag-maren-morris tag-margo-price tag-midwest-farmers-daughter tag-miranda-lambert tag-pawn-shop tag-ripcord tag-sturgill-simpson tag-the-weight-of-these-wings author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/16/vote-now-best-country-album-of-2016/" title="Vote Now: Best Country Album of 2016" rel="bookmark">Vote Now: Best Country Album of 2016</a></h2></header></article><!-- #post-948507 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-937761" class="post-937761 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-buy-me-a-boat-album tag-chris-janson tag-grand-ole-opry tag-holdin-her tag-marriage-proposal-songs author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/09/chris-jansons-holdin-her-is-almost-the-perfect-marriage-proposal-song-almost/" title="Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost" rel="bookmark">Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost</a></h2></header></article><!-- #post-937761 --><article id="post-936537" class="post-936537 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-brenda-lee tag-buck-owens tag-christmas-songs tag-dwight-yoakam tag-elvis-presley tag-gene-autry tag-jerry-reed tag-john-prine tag-merle-haggard tag-robert-earl-keen tag-willie-nelson author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/08/holiday-playlist-the-10-manliest-christmas-songs-this-side-of-paradise/" title="Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise" rel="bookmark">Holiday Playlist: The 10 Manliest Christmas Songs This Side of Paradise</a></h2></header></article><!-- #post-936537 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-936441" class="post-936441 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-brantley-gilbert tag-questions-with tag-the-devil-dont-sleep author-lkonicki alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/08/17-random-questions-with-brantley-gilbert/" title="17 Random Questions With Brantley Gilbert" rel="bookmark">17 Random Questions With Brantley Gilbert</a></h2></header></article><!-- #post-936441 --><article id="post-931152" class="post-931152 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-lauren-alaina tag-road-less-traveled author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wfms.com/2016/12/05/lauren-alaina-scores-her-first-career-top-20-hit-road-less-traveled-and-announces-new-album-jan-27/" title="Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)" rel="bookmark">Lauren Alaina Scores Her First Career Top 20 Hit, &#8220;Road Less Traveled,&#8221; and Announces New Album (Jan. 27)</a></h2></header></article><!-- #post-931152 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/95.5-wfms-radio-app/id881990720?ls=1&amp;mt=8" target="_blank"><img src="/wp-content/uploads/sites/392/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.radio.station.WFMS.FM" target="_blank"><img src="/wp-content/uploads/sites/392/2014/10/googleplay.png" border="0"></a>
</div>

</div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-351630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351630"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-351633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351633"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-351636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-351636"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.wfms.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.wfms.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="#">Employment Opportunities</a></li>
<li id="menu-item-941223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-941223"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wfms">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bg555ccb14587f23" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bg555ccb14587f23 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wfms.com/2016/12/20/inspiring-stories-from-this-years-christmas-on-us-recipients/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Jim, Deb and Kevin in the Morning","timeslot":"5:00 am - 10:00 am","excerpt":"Jim, Deb &amp; Kevin have been a team on WFMS mornings since 2001, and all 3 have been part of the WFMS family for more than 20 years! Indianapolis listeners wake each morning to hear the trio that is often described as \u2018eavesdropping on friends.\u2019 \r\n\r\nThey are proud Lifetime members of the CMA, members of the ACM, &amp; their passion for country music can be heard in the questions they ask each artist. \r\n\r\nTheir humor is featured in the original parody songs they write, &amp; they love what they do!","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.wfms.com\/personalities\/jim-deb-and-kevin\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.wfms.com\/wp-content\/uploads\/sites\/392\/2015\/03\/51-jdk_40.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.wfms.com\/personalities\/jim-deb-and-kevin\/\">Jim, Deb, and Kevin<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.wfms.com\/wp-content\/uploads\/sites\/392\/2015\/03\/GROUP-WFMS-BACKGROUND.jpg\" \/>","link":"http:\/\/www.wfms.com\/shows\/wfms-morning-show\/"},"timeout":17998,"instance":2,"status":true,"endtime":1482418800,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wfms.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wfms.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wfms.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wfms.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wfms.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wfms.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wfms.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wfms',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T14:52:58.122Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T14:52:58.122Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 68/79 queries in 0.126 seconds using memcached
Object Caching 3034/3101 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 07:00:56 by W3 Total Cache -->